Topic-icon Frage Kabelbelegung Rückfahrkamera Nissan Navara D23 NP300

Mehr
3 Monate 2 Wochen her #21 von Shiraz
Soda, ich habe es versucht, um es gleich vorauszuschicken: leider (halb) erfolglos.

- Zunächst mal die originale Verkabelung rausgebastelt und in der Nähe der Durchführung unter die Ladefläche einen Supersealstecker verbaut, analog zur ZV, da habe ich das genauso gemacht. Kabel sind recht dünne 4 Adern, keine Schirmung

- Gemessen, erst ohne Zündung Widertstand gegen KFZ Rahmen:
rot: unendlich
schwarz: 0 Ohm
grau: 0 Ohm
weiss: Bischen gezappel und dann auch 0Ohm......hmmm

habe dann Durchgang geprüft und einen zwischen schwarz und grau gefunden. Mit Zündung an habe ich auf der roten Ader 6V
Daraus habe ich mal geschlossen das schwarz und grau Masse und Video- ist, damit würde für weiss Video+ verbleiben

Also das Chinchkabel aufgedrösssel, festgestellt das dies keine Schirmung hat sondern 3 Adern intern und eines parallel (Laut Anleitung für reverse). Letzteres ging mit 2 internen am Stecker auf den Mantel eines war die Seele.....Klump.also ein ordenliches Kabel besorgt und nen Adapter gebastelt, Seele an weiss.

An die Belegung beim D40 angelehnt und mal geraten das schwarz viellelcht auch hier Video- sein könnte, also Mantel da drangebastelt, kurz gemessen ob da auch ein Signal bei eingelegtem Rückwärtsgang kommt. habe halt nur ein Multimeter hier, aber ja: es zappelt was, ich behaupte also da kommt ein Videosignal.

Adapter auf Superseal gebaut, angeschlossen -> kein Bild am Monitor

habe es dann noch mit Mantel an schwarz getestet, aber mit gleichem Ergebnis, dachte ich mit schon, zumindest hätte ich sonst etwas verschwommenes als Bild erwartet.

So, jetzt weiss ich nicht weiter. kann ja alles mögliche sein. Falsches Bildformat, vieleicht muss ich das Bildsignal negativ einschleifen, was weiss ich........blöd so.

Zumindest ist Sie jetzt mal steckbar und ich kann die Klappe abbasteln, war dann nicht ganz umsonst......

Gruss,

Shiraz

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

  • holger4x4
  • holger4x4s Avatar
  • online
  • Moderator
  • Moderator
  • Der Selbstausbauer!
Mehr
3 Monate 2 Wochen her #22 von holger4x4
Mit was für einer Kamera hast du das getestet?

Es gibt Kameras mit PAL und NTSC. Bei uns ist ja PAL üblich, aber kann sein dass die Japaner für den Monitor NTSC erwarten. Das ist aber geraten.

Gruß, Holger
Nissan Navara SE
Bilder meiner alten Kabine: Bilder hier , und die Ausbaudokumentation der aktuellen Kabine hier

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
3 Monate 2 Wochen her #23 von Shiraz
So ein billig - Nummernschild - Teil, soll angeblich beides können. Ich schau mal ob ich ein Display leihen kann um zu sehen ob die Kamera wirklich liefert.

Gesendet von meinem BV9800Pro mit Tapatalk

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

  • holger4x4
  • holger4x4s Avatar
  • online
  • Moderator
  • Moderator
  • Der Selbstausbauer!
Mehr
3 Monate 2 Wochen her #24 von holger4x4
... dann muss aber das Format irgendwie umschaltbar sein. Beides gleichzeitig geht nicht.

Gruß, Holger
Nissan Navara SE
Bilder meiner alten Kabine: Bilder hier , und die Ausbaudokumentation der aktuellen Kabine hier

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
3 Monate 2 Wochen her #25 von Shiraz
Schon klar, wahrscheinlich ein China Gerücht. Ich habe vorhin noch eine Informationsquelle aufgetan, ich schau mir das morgen noch einmal an....

Gesendet von meinem BV9800Pro mit Tapatalk

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

  • Fangorn
  • Fangorns Avatar
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Humor ist wenn man trotzdem lacht
Mehr
3 Monate 2 Wochen her #26 von Fangorn
Genau soweit war ich damals bei meinem Navara auch. Ich hab Stundenlang alles probiert aber nix ging. Wie bei dir nur unscharfes gezappel.
Ich hab mich dann entschieden ein Kabel durch den Wagen zu ziehen und einen Monitor an den Innenspiegel zu hängen den ich dann auch als Rückspiegel nutzen kann.
Das System habe ich dann in den RAM übernommen.

Gruß Ulf

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


RAM 1500 Laramie mit Tischer 200 BOX

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
3 Monate 2 Wochen her #27 von Shiraz
Gab nicht mal gezappel..... Schönes, massives grau :)

Gesendet von meinem BV9800Pro mit Tapatalk

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
3 Monate 2 Wochen her - 3 Monate 2 Wochen her #28 von Shiraz
OK, nächster Versuch, hatte das hier gefunden:

imgur.com/gallery/K0JweSU

Irgendwo aus dem englishsprachigen Raum, aber gleiches Kfz, Thema und Stecker. Unterschied; Gelbes Kabel statt grau.
ich habe mich mal an die Bilder gehalten: rot und schwarz, also Strom hat er auch hinten am Stecker, das passt bei meiner Mesung auch, die Videosignale also vorne....
ich habe beide Möglichkeiten probiert weil ich es eigentlich anderherum rausgemessen hatte, im Display erscheint immer nur grau, nicht mal ein Rauschen.

Zum Gegentest habe ich die Cam mal an einen alten Fernseher gehängt, liefert ein sauberes Signal, leider ist die Kiste so alt das ich nicht sagen kann in welchem Format.

Jetzt bin ich mit meinem Latein einigermassen am Ende, vieleicht stimmt das Bildformat nicht, vieleicht wird ein Offset auf dem Mantel benötigt (wie bei einem Reverse-Signal), keine Ahnung........wäre prima wenn sich noch ein fachmann berufen fühlen würde.....

Viele Grüsse,

Shiraz

Edit: Vieleicht ist der Unterschied zum im Link beschriebenen Verfahren auch der DC-DC Wandler, vieleicht muss die Elektronik Stromfluss messen um die CAM Freizuschalten......das würde das masugraue Bild auch erklären....
Letzte Änderung: 3 Monate 2 Wochen her von Shiraz.

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
3 Monate 2 Wochen her #29 von BulliMatthias
Hallo.

Welche Betriebsspannung braucht den deine Kamera? Wenn sie 12V benötigt werden die 6V nicht reichen.
Der Gedanke kamm mir gerade beim ansehen der verlinkten Anleitung.
Siehe hier:
the factory camera requires 7 VDC from the original HU and iis compatible with the new dasaita 10.2 in screen. but the new HD camera ordered requires 12Vdc. a cheap dc to dc converter was inserted on the power line to boost the voltage output to 12Vdc with trimmer adjustment.

Grüße
Matthias

Unterwegs mit 1,5er Ford Ranger von 2014 und Tischer Box240 von 2002

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
3 Monate 2 Wochen her #30 von Shiraz
Hallo Matthias,

Schon 12V, aber die hole ich vom Rückfahrscheinwerfer. Geht ja auch, siehe Test mit Fernseher.

Ich vermute mittlerweile das die Elektronik prüft ob ne Kamera angeschlossen ist, wahrscheinlich über vorhandenen Stromfluss. Deswegen werde ich es mit dem dc-dc versuchen....

Gesendet von meinem BV9800Pro mit Tapatalk

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
3 Monate 2 Wochen her #31 von KandlerM
Da Du schreibst: "das Bild nicht auf einem extra Monitor sondern weiterhin in der 360 Grad Ansicht haben.........",
nehme ich an, dass Du da in dem Wagen ein Rundumsicht / Bird-View System mit vier Kameras hast, die von einem Rechner in ein Bild mit dem Fahrzeug von oben und dann rundrum die vier Einzelkamerabilder umgesetzt wird.
Normalerweise wird ein Eingang für Composite Video bestimmt PAL oder NTSC verarbeiten können, in dem Fall wird aber die neue Kamera sicher die gleiche Signalnorm wie die anderen drei haben müssen.

Vorsicht auch beim Abgriff der 12V vom Rückfahrscheinwerfer, falls es LED Rücklichter sind, werden die oft mit PWM angesteuert, damit liesse sich die Kamera oder der DC-DC Wandler schlecht versorgen.

Ford Ranger Nordstar ECO200

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
3 Monate 1 Woche her - 3 Monate 1 Woche her #32 von Atlantik
Wie schon gesagt, das Infotainment + 4 Kameras + Navi + sonstige Features - System scheint mir zu komplex und sensibel für einen einfachen Kameratausch.
Darüber hinaus könnten nach diversen Versuchen plötzlich einige Features fehlen. :shock:
Deshalb letztendlich nicht die smarte, elegante Version, sondern die übliche Standard-Alone-Lösung.
Schon bereits die Funkvariante reduziert den Kabelsalat erheblich und an die suboptische Neugestaltung des Innenraumes gewöhnt man sich dann doch relativ schnell.
Letzte Änderung: 3 Monate 1 Woche her von Atlantik.

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

  • holger4x4
  • holger4x4s Avatar
  • online
  • Moderator
  • Moderator
  • Der Selbstausbauer!
Mehr
3 Monate 1 Woche her #33 von holger4x4
Wenn das ein Sourroundview System ist, dann ist die Chance groß dass das digitale Kameras sind. Dann kommt auch nix, wenn man dort eine analoge Kamera anschließt. Das könnte der Grund für das graue Bild sein.

Gruß, Holger
Nissan Navara SE
Bilder meiner alten Kabine: Bilder hier , und die Ausbaudokumentation der aktuellen Kabine hier

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
3 Monate 1 Woche her #34 von Shiraz
Würde aber obiger link dagegen sprechen, da ging es ja dann..... Egal, ich versuche es mal mit dem dc-dc ob der dann die Kameraerkennung überlisten. Die nächsten 6 Wochen geht eh nix, musste die Tage ne Nop-op machen lassen und bin erstmal ausgebremst, neues also wahrscheinlich erst im Januar.

Gesendet von meinem BV9800Pro mit Tapatalk

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
3 Monate 1 Woche her #35 von KandlerM
Wenn man in dem Link die letzten Bilder auf dem Bildschirm ansieht, ist das aber ein ganz normales Rückfahrkamerabild mit den eingeblendeten Bodenlinien, das ist kein Sourroundview System.

Ford Ranger Nordstar ECO200

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
3 Monate 1 Woche her #36 von Shiraz
Hm, stimmt auch wieder, je nach Einstellung..... Allerdings habe ich bei der Suche nach Ersatzteilen diese Unterscheidung nirgends gefunden.

Gesendet von meinem BV9800Pro mit Tapatalk

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
3 Monate 3 Tage her - 3 Monate 3 Tage her #37 von Mirella
Hallo in die Runde,

ich lese hier nun auch schon "länger" mit, und habe das gleiche Problem.
Die Daten für die Rückfahrkamera habe ich aus dem Werkstatt-Handbuch (Release März 2017).
Das ganze werde ich demnächst auch in "Angriff" nehmen - aber z.Z. ist mir das zu kalt, um draußen zu wuseln...... :(
Folgende Kamera werde ich dann nehmen:

www.amazon.de/gp/product/B07RQL4M4C/ref=...01_s00?ie=UTF8&psc=1

Spezifikation:
- Bildgerät: High-Definition-Farb-CMOS
- Fernsehsystem: PAL -> wie Nissan
- Effektive Pixel: 733 H x 493 V Pixel -> wie Nissan
- Auflösung: 480 TV-Zeilen -> wie Nissan
- Betrachtungswinkel des Objektivs: 170 Grad -> größer als Nissan
- Stromversorgung: DC 12V -> Nissan 6,2 V
- Videoausgang: Cinch-Anschluss, 1.0VP-P, 75 Ohm
- Wasserdichte IP-Schutzart: IP67
- Verarbeitungstemperatur: -20 ° C - +70 ° C

Die hat so fast die gleichen Werte wie der Navara.
Und dann den DC-DC Konverter

www.amazon.de/LAOMAO-Step-up-Converter-R...%2Caps%2C177&sr=8-10

Henrik

NAVARA D23 & VOKA200
Hobby`s: PU, Amateurfunk, 3D Druck, IT, Hund

Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Letzte Änderung: 3 Monate 3 Tage her von Mirella.

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
3 Monate 3 Tage her #38 von KandlerM
Hallo Henrik,

ich denke sowohl die Amazon Kamera (auch wenn da PAL steht, stimmt bei den meisten China Kameras nie) als auch die Nissan Angaben mit 480 Zeilen deuten auf NTSC hin. Um es sicher zu prüfen, müsste man das Video Signal mit einem Oszilloskop anschaun. Wenn man die BURST Frequenz (Farbträger) da rauslesen kann, dann ist 4,43 Mhz ein PAL und 3,58 MHz ein NTSC Signal.

Ford Ranger Nordstar ECO200

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
2 Monate 2 Wochen her #39 von Shiraz
Sorry für die Pause, aber es hatte mich zweimal ins Krankenhaus verschlagen, wird kanuar werden bisich hier weiter bastele, aber ich bleib dran. Wenn sonst jemand Erkenntnisse hat würde ich mich natürlich auf freuen...

Viele Grüsse,

Shiraz

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
1 Monat 2 Tage her - 1 Monat 2 Tage her #40 von Shiraz
Soda, geht, auch mit 360 Grad Birdview. Aktuell nur ne billige € 15.- Nummerschildkamera, reicht mir zum Anhänger koppeln, wollte nur eine haben wenn ich ohne Kabine UND ohne Klappe unterwegs bin, bevor mir wieder jemand beim Ausparken einen Einkaufwagen hinters Auto wirft, ihr kennt das wahrscheinlich....

Kamera: NTSC, ich habe die: Link

Belegung vom Kfz
rot: 6V
Schwarz: Masse
Weiss: Video+
Grau: Video-

ich hole den Strom vom Rückfahrscheinwerfer, es gibt also KEINE Kamerakennung. Mit einem DC-DC Wandler für unter € 5.- könnte man auch aus dem 6V Anschluss 12V machen, dann wäre es plug-n-play, aber die Platine da hinten wird nur irgendwann nass und so braucht es die nicht.

Bilder, hier noch freifliegend verkabelt mit Supersealstecker, der kleine ist von der ZV. Die Seiten sehen so komisch aus weil er in der Garage steht und es da eng zugeht.
photos.google.com/share/AF1QipOuSO1LbFqs...WEx6YTRRTDAyNC02OXBn

Hoffe dem ein oder anderen damit helfen zu können,

Gruss,

Shiraz

 
Letzte Änderung: 1 Monat 2 Tage her von Shiraz.
Folgende Benutzer bedankten sich: Atlantik, campr

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Moderatoren: holger4x4
Ladezeit der Seite: 1.365 Sekunden
Powered by Kunena Forum